老版本的MT4软件将逐步被淘汰

俄罗斯金融软件公司迈达克(Meta Quotes)开发的mt4交易软件可谓是外汇交易的必备软件,但随着近年来新软件MT5的不断优化更新,迈达克如今已经将MT5作为主流软件进行推广,而老版本的MT4软件也就逐步被淘汰,近日,迈达克公司宣布,3月1日起不再对低版本的MT4桌面和移动端提供支持。

2019年3月1日之后,迈达克将不再对低于MetaTrader 4 build 1118桌面版程序端和低于MetaTrader 4 Android build 1104移动端提供支持。旧版程序端将无法连接交易商的交易服务器。请及时更新您的程序端到最新版本。

如涉及到以上老版本的MT4软件,从3月1日开始,可能将无法连接交易商的交易服务器,更可能导致无法建仓和平仓。

在此提醒所有投资者,如果发现MT4软件客户端出现异常,请及时到官网下载最新版本。

近日各大主流外汇经纪商也均已发布版本更新提示,请所有投资者留意所在经纪商动态。

上一篇:

下一篇: